Updating php who is dating penn badgley

While it's not clear as to why this software now needs PHP 5.6, I did notice an issue with how my droplet reports which version of PHP it's using.I now see "PHP Version 5.6.23-1 deprecated dontuse org~trusty 1" when hitting my page.Please note that phpinfo shows my loaded configuration file is /etc/php5/apache2/so that seems correct.

Since they haven't touched the code in about two year, I'm guessing the problem is that PHPmailer is not updated. I don't know if I can just trade out the old PHPmailer files for the new ones on the c Panel file administrator, or if there is some specific way to do this. "without anyone touching the code" - Sounds like your mail subsystem might have had some issues.So if your concern is making sure you have the most recent security fixes, simply updating your packages as normal should provide them.WARNING: php version 5.2.6, as described later in this document is obsolete and prone to security issues.I apologize in advance, because I'm not very well versed on these kind of subjects because I normally work on the front-end part.I'm now working on a Symfony website (they are using c Panel as well) where one the major bugs is that it stopped sending emails all of a sudden without anyone touching the code.

Leave a Reply